Bug 63224 - VIEWING: Freeze no longer works
Summary: VIEWING: Freeze no longer works
Status: RESOLVED DUPLICATE of bug 49742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-04-07 07:37 UTC by genaldar
Modified: 2013-06-05 15:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description genaldar 2013-04-07 07:37:41 UTC
Problem description: 
Selecting freeze works, but when you close the spreadsheet and reopen it freeze is no longer selected, split is.
Steps to reproduce:
1. ....freeze top row
2. ....save spreadsheet
3. ....close spreadsheet
4. ....reopen spreadsheet

Current behavior: freeze does not stay selected

Expected behavior: freeze stays selected

              
Operating System: Windows 7
Version: 4.0.2.2 release
Last worked in: 4.0.1.2 release
Comment 1 Jacques Guilleron 2013-04-07 13:19:31 UTC
Hello genaldar,

I don't reproduce with LO 4.0.2.2, LO 4.0.3.0+, Windows 7 Home Premium. Can you verify if in Options > Calc > View in Windows part, something is unchecked?

Thank you,

Jacques Guilleron
Comment 2 Jorendc 2013-04-07 22:23:16 UTC
(In reply to comment #1)
> I don't reproduce with LO 4.0.2.2, LO 4.0.3.0+, Windows 7 Home Premium. Can
> you verify if in Options > Calc > View in Windows part, something is
> unchecked?

Until response of bug reporter, we can mark this bug as NEEDINFO.

Kind regards,
Joren
Comment 3 genaldar 2013-04-07 22:40:26 UTC
It's not a bug with the application, it ended up being a bug with my spreadsheet. After uninstalling 4.0.2.2 and reinstalling 4.0.1.2 I still wasn't able to get it to work.
Comment 4 ign_christian 2013-05-07 13:33:17 UTC
Confirmed this is a bug.

I have reported this bug in Bug 63103 & Bug 62045
Comment 5 ign_christian 2013-05-09 08:53:43 UTC

*** This bug has been marked as a duplicate of bug 61060 ***
Comment 6 ign_christian 2013-06-05 15:20:43 UTC

*** This bug has been marked as a duplicate of bug 49742 ***