Download it now!
Bug 64404 - Request new locale for N'ko (nqo)
Summary: Request new locale for N'ko (nqo)
Status: RESOLVED DUPLICATE of bug 64331
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: RTL-N'Ko
  Show dependency treegraph
 
Reported: 2013-05-09 22:31 UTC by Michael Bauer
Modified: 2017-10-13 21:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Bauer 2013-05-09 22:31:50 UTC
Requesting a new locale for LibreOffice on behalf of Kairaba (I'll cc him to this bug).

As per the debate on the l10n list, the most appropriate ISO code is nqo (cf http://www.ethnologue.com/language/nqo)

It's a right-to-left language, not sure if that makes any difference in setting up.

I'm not sure if the feature exists in LO but the Mozilla Pootle server has a function where commonly used special characters can be added so the show in the translation UI. Kairaba has found this useful, so if that's possible, adding the following would be great:
ߐ‏ߏ‏ߎߍߌ‏ߋߊ‏ߙߘߗ‏ߖ‏ߕ‏ߔ‏ߓߡߟߞ‏ߝߜ‏ߛߚ‏ߒߦ‏ߥߤ‏ߣ‏ߢ‏ߨߩߪ߲߫߬߭߮߯߰߱߳ߴߵ߷߸߹ߺ߶߀߁߂߃߄߅߆߇߈߉
Comment 1 Michael Bauer 2013-05-09 23:52:50 UTC

*** This bug has been marked as a duplicate of bug 64331 ***