Bug 69481 - EDITING: Drag and drop of photo into impress always opens draw
Summary: EDITING: Drag and drop of photo into impress always opens draw
Status: RESOLVED DUPLICATE of bug 50091
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-17 17:34 UTC by cytan299
Modified: 2013-09-17 20:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cytan299 2013-09-17 17:34:54 UTC
Problem description:

Drag and drop of any jpeg, png file into impress always opens up draw 

Steps to reproduce:
1. drag any jpeg or png file into slide of impress
2. Draw immediately pops up with the jpeg or png file.


Expected behavior:
   jpeg or png file should be in the slide of impress and not in draw.

              
Operating System: Mac OS X
Version: 4.1.1.2 release
Comment 1 Cor Nouws 2013-09-17 18:37:21 UTC
Hi,

thanks for the report.
In 4.1.1.2 on Ubuntu I do not see the problem.
Cor
Comment 2 tommy27 2013-09-17 19:03:11 UTC
not reproducible on 4.1.1.2 under Win7 64bit
probably a Mac specific bug
Comment 3 cytan299 2013-09-17 19:06:51 UTC
I've reproduced this bug on two separate one an iMac running Mountain Lion 10.8.4 and on a MacBook Pro running Mountain Lion 10.8.5.
Comment 4 tommy27 2013-09-17 20:01:43 UTC
Bug 61233 looks similar but affects Calc and is reproducible in Windows and Linux.
Comment 5 tommy27 2013-09-17 20:04:33 UTC

*** This bug has been marked as a duplicate of bug 50091 ***
Comment 6 cytan299 2013-09-17 20:06:49 UTC
Bug 61233 is also reproducible on my Mac.