Download it now!
Bug 71153 - In Tools > Options > Writer, the user selection for Compare documents does not stick
Summary: In Tools > Options > Writer, the user selection for Compare documents does no...
Status: RESOLVED DUPLICATE of bug 92845
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Options-Dialog
  Show dependency treegraph
 
Reported: 2013-11-02 00:56 UTC by Leo H
Modified: 2017-09-14 13:07 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leo H 2013-11-02 00:56:36 UTC
LibreOffice Package: libreoffice 1:4.1.2~rc3-0ubuntu1
Libre Office Version: 4.1.2.3
Build ID: 410m0(Build:3)
System: Xubuntu 13.10, 32 bit, fully patched
--

LibreOffice Writer > Tools > Options > LibreOffice Writer > Comparison

The user selection made under the heading "Compare documents" ("Auto" / "By word" / "By Character") does not stick. After closing and restarting Witer, this setting is always automatically returned to "Auto".

Yet, this is not a setting defined as per-document or per-instance only.

This user setting should be permanent (until the user deliberately chooses to change it).
Comment 1 Jean-Baptiste Faure 2013-11-02 09:22:53 UTC
Indeed, confirmed with LibreOffice 4.1.4.0.0+ under Ubuntu 13.10 x86-64

Best regards. JBF
Comment 2 A (Andy) 2015-04-04 10:53:05 UTC
Reproducible with LO 4.4.1.2, Win 8.1
Comment 3 tommy27 2016-04-16 07:25:51 UTC Comment hidden (spam)
Comment 4 Jean-Baptiste Faure 2016-05-07 20:44:15 UTC
Nothing changed in LO 5.1.4.0.0+ and master, both build at home under Ubuntu
16.04 x86-64.

Best regards. JBF
Comment 5 QA Administrators 2017-05-22 13:40:58 UTC Comment hidden (spam)
Comment 6 Jean-Baptiste Faure 2017-07-29 20:58:38 UTC
Still reproducible with LO 5.4.1.0.0+ built at home under Ubuntu 16.04 x86-64. 

Best regards. JBF
Comment 7 Timur 2017-09-13 17:26:18 UTC
*** Bug 92845 has been marked as a duplicate of this bug. ***
Comment 8 Yousuf Philips (jay) (retired) 2017-09-14 13:07:08 UTC

*** This bug has been marked as a duplicate of bug 92845 ***