Download it now!
Bug 74292 - FORMATTING: Format Paintbrush doesn't copy all font settings
Summary: FORMATTING: Format Paintbrush doesn't copy all font settings
Status: RESOLVED DUPLICATE of bug 59029
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
: 81114 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-01-31 22:57 UTC by Fernando M. Sprocati
Modified: 2014-07-12 04:50 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fernando M. Sprocati 2014-01-31 22:57:35 UTC
Problem description: 

Steps to reproduce:
1. .... Create some lines
2. .... Format one of them changing font style, size, color and paragraph settings
3. .... use Format paintbrush tool marking changed line to update any other line

Current behavior:
Only font changes are applied

Expected behavior:
All changes should be applied, including paragraph settings.

Version 3.6.7 works as expected
Operating System: Ubuntu
Version: 4.1.0.4 release
Comment 1 Dominique Boutry 2014-02-01 09:23:57 UTC
Hi,

Did you read and follow the "Copying Attributes/Formatting With the Format Paintbrush" entry in the online help, for the precisions about "paintbrush" use ?

Regards
Comment 2 Yousuf Philips (jay) (retired) 2014-07-11 10:04:27 UTC
*** Bug 81114 has been marked as a duplicate of this bug. ***
Comment 3 Joel Madero 2014-07-12 04:50:10 UTC
Not a bug - see comment 5 on bug 59029

Marking as a duplicate.

*** This bug has been marked as a duplicate of bug 59029 ***