Download it now!
Bug 75417 - Cannot Copy/Paste from Calc to Thunderbird
Summary: Cannot Copy/Paste from Calc to Thunderbird
Status: RESOLVED DUPLICATE of bug 74584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-24 00:25 UTC by Erik Adkins
Modified: 2014-02-25 12:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Adkins 2014-02-24 00:25:13 UTC
Problem description: 
when using cal copy will not work in thunderbird writing an email
Steps to reproduce:
1. ....Previously complained about this and received
an email saying it was fixed in 4.2.2.  Downloaded 4.2.2 and it does not work.  However the copy unformatted makes a better copy
but does not create a table.
2. ....The fix fixed the copy into write but not into other softweare like Thunderbird email.  When creating an email in Thunderbird the copy function will not bring in the copy text or table.
Hope you can fix it soon.
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.2.0.4 release
Comment 1 tommy27 2014-02-25 11:38:04 UTC
reworded summary notes. 
looks similar to Bug 74949
Comment 2 Maxim Monastirsky 2014-02-25 12:44:49 UTC
(In reply to comment #0)
> Downloaded 4.2.2 and it does not work.
The latest release is 4.2.1. 4.2.2 will be the *next* release.

*** This bug has been marked as a duplicate of bug 74584 ***