Download it now!
Bug 78871 - VIEWING: svg view and print or export to pdf
Summary: VIEWING: svg view and print or export to pdf
Status: RESOLVED DUPLICATE of bug 78557
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-05-19 02:36 UTC by victor
Modified: 2015-12-15 10:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
two screenshots, 1 exported with previous version OK; 2 exported with current version WRONG (221.29 KB, application/zip)
2014-05-19 02:36 UTC, victor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description victor 2014-05-19 02:36:20 UTC
Created attachment 99290 [details]
two screenshots, 1 exported with previous version OK; 2 exported with current version WRONG

Problem description: 
In the previous version of LO, had no problem with SVG images (you can see in the attached). Now, when upgrade to this version happens that images SVG is incomplete. Did not quite understand why, I'm average user (not a programmer) and not know how to fix or where to find a solution. This is the first time I make a bug report, so sorry if it is not the right way. Sorry for my English too, not my native language.

Steps to reproduce:
1. just inserting an svg image, doesn't show or print or export to pdf as espected.

              
Operating System: Linux (Other)
Version: 4.2.4.2 release
Last worked in: 4.2.3.3 release
Comment 1 Cor Nouws 2014-05-19 06:46:58 UTC
Hi Victor,

thanks for your report. I mark it as duplicate. Pls follow bug 78554 
Cor

*** This bug has been marked as a duplicate of bug 78554 ***
Comment 2 Cor Nouws 2014-05-19 06:48:02 UTC
Sorry, must be  bug 78557

*** This bug has been marked as a duplicate of bug 78557 ***
Comment 3 Robinson Tryon (qubit) 2015-12-15 10:55:18 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]