Download it now!
Bug 80545 - MENU: Moving 'Gallery' from Tools to View
Summary: MENU: Moving 'Gallery' from Tools to View
Status: RESOLVED DUPLICATE of bug 85620
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Main-Menu
  Show dependency treegraph
 
Reported: 2014-06-26 01:48 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-22 01:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-26 01:48:38 UTC
Presently the menu item for toggling the image gallery is located in the Tools menu, when i think it should be in the View menu as it is similar to the sidebar in its appearance and it changes the view of the interface.
Comment 1 Kevin Suo 2014-06-26 03:17:14 UTC
I think even if it should be moved, it should be within "Insert - Image - ...", not "View", because the main function of Gallery is to insert a picture to the document.

Set to NEW.
Comment 2 Kevin Suo 2014-06-26 03:18:32 UTC
Set component to LibreOffice, because this also affects other components.
Comment 3 Kevin Suo 2014-06-26 03:24:50 UTC
(In reply to comment #2)
> Set component to LibreOffice, because this also affects other components.

Sorry, after further investigation I agree it should be moved to "View", because if it is moved to "insert - image - ...", it will be even harder to toggle it off. (It's a toggle button, no icon or buttons to close it).
Comment 4 Yousuf Philips (jay) (retired) 2014-06-26 03:30:37 UTC
I think it would be great as Insert > Image > From Gallery if a dialog appeared similar to Insert > Image > From File and you could easily select an item and then it disappeared. But as its a toggle entry, and you are "viewing" the gallery, it being under View makes more sense. Ideally the toggle version would be under View and Insert > Image > From Gallery would only toggle the gallery on. :)
Comment 5 Yousuf Philips (jay) (retired) 2014-11-03 13:36:24 UTC

*** This bug has been marked as a duplicate of bug 85620 ***