Bug 82388 - Other: email document as attachment
Summary: Other: email document as attachment
Status: RESOLVED DUPLICATE of bug 82389
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-08-09 13:12 UTC by trevor.mail
Modified: 2015-12-15 10:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description trevor.mail 2014-08-09 13:12:44 UTC
Problem description: 
Does not open email app
Steps to reproduce:
1. file
2. send
3. document as email or email as . . . . 

Current behaviour:
Gives error message that email is not properly configured
Expected behavior:
Open email with document as attachment.
              
Operating System: Mac OS X
Version: 4.3.0.4 release
Last worked in: 4.2.6.2 release
Comment 1 tommy27 2014-08-09 16:48:08 UTC
what's the difference with the other bug report you filed?
Bug 82389 - Other: email as attachment does not work

are you describing the same issue or different problems?
Comment 2 trevor.mail 2014-08-09 17:19:45 UTC
Sorry - it was the same issue. I was not sure if I had reported it correctly.
It was discovered in writer. I have decided to use 4.2.6 for the time being as it opens my mac mail correctly.
> On 9 Aug 2014, at 17:48, bugzilla-daemon@freedesktop.org wrote:
> 
> tommy27 changed bug 82388 
> What	Removed	Added
> CC	  	barta@quipo.it
> Comment # 1 on bug 82388 from tommy27
> what's the difference with the other bug report you filed?
> Bug 82389 - Other: email as attachment does not work
> 
> are you describing the same issue or different problems?
> You are receiving this mail because:
> You reported the bug.
Comment 3 tommy27 2014-08-09 20:03:07 UTC
ok let's keep it alive only one

*** This bug has been marked as a duplicate of bug 82389 ***
Comment 4 Robinson Tryon (qubit) 2015-12-15 10:57:46 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]