Bug 82389 - Other: email as attachment does not work
Summary: Other: email as attachment does not work
Status: RESOLVED DUPLICATE of bug 82038
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
: 82388 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-08-09 13:41 UTC by trevor.mail
Modified: 2015-12-15 10:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description trevor.mail 2014-08-09 13:41:43 UTC
Problem description: 
Doea not email as attachment
Steps to reproduce:
1. .File...
2. .send
3. ..Docuemnt as attachment..

Current behavior:
opens an error message email not configures
Expected behavior:
open email with document as attachment
              
Operating System: Mac OS X
Version: 4.3.0.4 release
Last worked in: 4.2.6.2 release
Comment 1 tommy27 2014-08-09 20:03:07 UTC
*** Bug 82388 has been marked as a duplicate of this bug. ***
Comment 2 Julien Nabet 2014-08-10 12:50:04 UTC

*** This bug has been marked as a duplicate of bug 82038 ***
Comment 3 Robinson Tryon (qubit) 2015-12-15 10:58:01 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]