Download it now!
Bug 82703 - FILESAVE: RTF - footnotes have a tab space between the number and text
Summary: FILESAVE: RTF - footnotes have a tab space between the number and text
Status: RESOLVED DUPLICATE of bug 71984
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:rtf
Depends on:
Blocks: RTF Footnote-Endnote
  Show dependency treegraph
 
Reported: 2014-08-16 12:12 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-03-22 13:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
RTF in LibO vs MS Word (333.41 KB, image/png)
2014-08-16 12:12 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-08-16 12:12:04 UTC
Created attachment 104731 [details]
RTF in LibO vs MS Word

Steps:
1) Open attachment 104719 [details]
2) save as RTF file and open it in Word 2007 or 2013
3) footer footnotes have a superscript-styled tab space and a box-shaped character before each footnote text

Tested in 4.4 (2014-08-12) on Windows and 4.3.2 (2014-08-09) on Linux.
Comment 1 Buovjaga 2014-11-13 16:58:34 UTC
Saved as .rtf with 4.4 alpha2 build from yesterday and now confirmed the problem in Word 2013.
Comment 2 Cor Nouws 2015-05-27 07:42:51 UTC

*** This bug has been marked as a duplicate of bug 71984 ***
Comment 3 Robinson Tryon (qubit) 2015-12-17 12:50:07 UTC Comment hidden (obsolete)