Download it now!
Bug 83832 - Tools options setting Printing Comments effecting pdf export margin setting
Summary: Tools options setting Printing Comments effecting pdf export margin setting
Status: RESOLVED DUPLICATE of bug 102862
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.3 Daily
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pdf
Depends on:
Blocks: Options-Dialog PDF-Export Writer-Comments
  Show dependency treegraph
 
Reported: 2014-09-14 02:19 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-08-28 09:19 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-09-14 02:19:20 UTC
If the Tools > Options > LibreOffice Writer > Print > Comments is set to in margins and a document doesnt have any comments in it, it will still take up the margin space when exporting it to PDF.
Comment 1 Cor Nouws 2014-09-14 09:17:19 UTC Comment hidden (obsolete)
Comment 2 Yousuf Philips (jay) (retired) 2014-09-14 13:22:27 UTC Comment hidden (obsolete)
Comment 3 Cor Nouws 2014-09-14 20:35:34 UTC Comment hidden (obsolete)
Comment 4 sophie 2014-10-09 15:34:05 UTC
Hi, confirmed with 4.3.2.1 Ubuntu 14.04 x64. Set as New - Sophie
Comment 5 QA Administrators 2015-10-14 19:57:50 UTC Comment hidden (obsolete)
Comment 6 Cor Nouws 2016-10-21 08:27:10 UTC Comment hidden (obsolete)
Comment 7 Yousuf Philips (jay) (retired) 2016-10-21 09:10:00 UTC
(In reply to Cor Nouws from comment #6)
> I really think this is similar as bug 79232.

No not a duplicate.
Comment 8 Gabor Kelemen 2018-01-23 09:01:39 UTC
This also happens when the document is printed.
Rather annoying, if we turn on the Margin setting, it works like "in Word" so that's good UX if there are comments.
But it reserves the space even if there is no comment, like in most documents - terrible UX.
Comment 9 Gabor Kelemen 2018-08-28 09:19:27 UTC
This one is really about two problems:
- The title is a duplicate of bug #102862
- Comment #1 is a duplicate of bug #91680

Since the latter is already fixed and the former is much more descriptive, let me mark this a dupe of that one.

*** This bug has been marked as a duplicate of bug 102862 ***