Bug 85931 - While EDITING resize or move of embedded SVG image causes crash
Summary: While EDITING resize or move of embedded SVG image causes crash
Status: RESOLVED DUPLICATE of bug 84729
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-05 19:27 UTC by ad5xj
Modified: 2014-11-05 23:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ad5xj 2014-11-05 19:27:58 UTC
Problem description:

Steps to reproduce:
1. Insert image from file
2. Move or resize the SVG image


Current behavior: Causes crash of Draw

Expected behavior: Any acceptable image should be able to be moved around on the drawing or resized as needed.

Current behavior is erratic and crash occurs at random intervals.
Comment 1 V Stuart Foote 2014-11-05 23:57:20 UTC
The root memory leak has been patched for bug 84729, but unfortunately did not quite make it in time for the 4.3.2.2 release.

But please verify against a nightly build of the 4.3.4.0 branch:
http://dev-builds.libreoffice.org/daily/libreoffice-4-3/Win-x86@42/current/

or against current master 4.4.0.0alpah1+ branch:
http://dev-builds.libreoffice.org/daily/master/Win-x86@51-TDF/current/

*** This bug has been marked as a duplicate of bug 84729 ***