Bug 89279 - No color choosing dropdown menu
Summary: No color choosing dropdown menu
Status: RESOLVED DUPLICATE of bug 86198
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-10 08:03 UTC by davidfabijan
Modified: 2015-02-11 10:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description davidfabijan 2015-02-10 08:03:02 UTC
When trying to change the color for either the "Font Color" or "Higlighting" tool on the Formating toolbar, no dropdown color choice menu appears. Other dropdown menus on the same toolbar, such as "Numbering" or "Bullets", seem to work fine. The same problem also exists in other tools such as Calc and Impress. I am using version 4.4.0.3 on Arch linux, installed via the official libreoffice-fresh package. Trying out some older packages, it seems that the bug is present from 4.4.0 onwards. If there is any other info I can provide, please let me know.

Keep up the good work!
Comment 1 Buovjaga 2015-02-10 10:51:48 UTC
What DE and what theme are you using?
I confirmed bug 89006 yesterday and it sounds very similar.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information or close as RESOLVED DUPLICATE, if you think it's the exact same issue.
Comment 2 davidfabijan 2015-02-10 11:11:21 UTC
It seems to be a closely related issue, but probably not exactly the same. I tried it using a few different themes including Adwaita while using Awesome WM as my window manager. The problem persisted trough all the themes. I also checked it under Openbox and there, to my surprise, it all works well, regardless of the theme. So it seems to be localized to some window managers. I'll post a question on the awesome WM, channel as well, to see if I can get some more info from them.
Comment 3 Buovjaga 2015-02-11 09:32:00 UTC
Can you try the workaround proposed here: https://bugs.documentfoundation.org/show_bug.cgi?id=86198#c3

Set to RESOLVED DUPLICATE of 86198, if the workaround solves it for you.
Comment 4 davidfabijan 2015-02-11 10:01:57 UTC
Thank you, the workaround does indeed work, sorry for the duplicate. I'll try to search trough the bug reports more thoroughly next time. 

Thank you for your help, keep up the good work!

*** This bug has been marked as a duplicate of bug 86198 ***