Bug 89414 - Upside down checkboxes when 'Use OpenGL for rendering' is on
Summary: Upside down checkboxes when 'Use OpenGL for rendering' is on
Status: RESOLVED DUPLICATE of bug 88831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-16 10:45 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-02-17 02:45 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
screencopy with OpenGL (109.25 KB, image/png)
2015-02-16 20:04 UTC, Jean-Baptiste Faure
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-02-16 10:45:52 UTC
I read a tweet today showing an image of Tools > Options > View and assumed it was bug 87876 but others commented on the tweet stating that the check in the checkboxes were appearing upside down.

Initial Tweet
https://twitter.com/TysonTanX/status/566919519793610752/photo/1

Confirmed by another user
https://twitter.com/james_manes/status/567258309544005632

The reporter stated his OS was Trisquel with Gnome flashback 3.8.
Comment 1 Yousuf Philips (jay) (retired) 2015-02-16 10:48:52 UTC
I can confirm that it happens for me on Linux Mint 13 with master, but i have to also enable the 'Force OpenGL' checkbox.

Version: 4.5.0.0.alpha0+
Build ID: f1359d1221b335c4856821948f89868f021135eb
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2015-02-06_17:44:30
Comment 2 Jean-Baptiste Faure 2015-02-16 20:04:19 UTC
Created attachment 113437 [details]
screencopy with OpenGL

I can confirm that with LibreOffice 4.4.2.0.0+ built at home under Ubuntu 14.10 x86-64.

Best regards. JBF
Comment 3 Adolfo Jayme 2015-02-17 02:45:31 UTC
Jay: *please*, please, run a Bugzilla search before reporting bugs you see on random websites…

*** This bug has been marked as a duplicate of bug 88831 ***