Bug 90082 - SLIDESHOW: Text in a shape is not visible
Summary: SLIDESHOW: Text in a shape is not visible
Status: RESOLVED DUPLICATE of bug 88111
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86 (IA32) Windows (All)
: highest critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-18 12:17 UTC by Gerd
Modified: 2015-03-30 21:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
ODP File and two screen shots (38.78 KB, application/zip)
2015-03-18 12:17 UTC, Gerd
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gerd 2015-03-18 12:17:38 UTC
Created attachment 114167 [details]
ODP File and two screen shots

Attached is a ZIP file with
- an ODP file with one slides that has a box with text in in
- a screen shot of the editing view
- a screen shot of the presentation view

In the presentation view the box is visible but not the text.
Comment 1 A (Andy) 2015-03-18 17:18:03 UTC
Reproducible with LO 4.4.1.2, Win 8.1

Note: If you insert a second slide and start the presentation and then go on the second slide back to the first slide then everything is visible.
Comment 2 Gerd 2015-03-19 16:57:18 UTC
This problem occurs on the first slide shown in a presentation. So if you have 3 slides and you start with slide 2, the text will not be shown.

As soon as you navigate to another slide, the content is rendered correctly.
Comment 3 A (Andy) 2015-03-21 11:29:50 UTC
Changed to Highest importance.  Actually, I think it should have a Blocker status too, because the presentation mode is a core function of IMPRESS and if it does not work it is a broken core function (see Bug Priority Triage Flowchart)-

Simple test to reproduce:
1. Open IMPRESS
2. In a new presentation write any word
3. Start the presentation

Result: Empty white screen.

4. With the mouse scroll down to get to the end of the presentation and then scroll back up

Result: Text is visible.
Comment 4 Roman Kuznetsov 2015-03-21 12:44:47 UTC
(In reply to A (Andy) from comment #3)
> Changed to Highest importance.  Actually, I think it should have a Blocker
> status too, because the presentation mode is a core function of IMPRESS and
> if it does not work it is a broken core function (see Bug Priority Triage
> Flowchart)-
> 
> Simple test to reproduce:
> 1. Open IMPRESS
> 2. In a new presentation write any word
> 3. Start the presentation
> 
> Result: Empty white screen.
> 
> 4. With the mouse scroll down to get to the end of the presentation and then
> scroll back up
> 
> Result: Text is visible.

in 4.4.2.1 is not reproduced


Version: 4.4.2.1
ID build: 93fc8832889bf050a10ec6d0171dae213adc9b55
Locale: ru_RU
OS: Windows 7 HB x86
Comment 5 k-j 2015-03-28 19:56:10 UTC
On Windows, if I uncheck Tools > Options > LibreOffice > View > Use hardware acceleration, bug disappears.

This issue is fixed in LibO 4.4.2.1 (hopefully)
Comment 6 k-j 2015-03-28 19:56:33 UTC

*** This bug has been marked as a duplicate of bug 88111 ***