Bug 90145 - SLIDESHOW: first slide empty
Summary: SLIDESHOW: first slide empty
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: Other Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 90274 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-03-21 11:23 UTC by boicottms
Modified: 2015-05-30 05:15 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
three slide sample (23.54 KB, application/vnd.oasis.opendocument.presentation)
2015-03-24 06:43 UTC, boicottms
Details

Note You need to log in before you can comment on or make changes to this bug.
Description boicottms 2015-03-21 11:23:28 UTC
starting the slideshow (both from the beginning (F5), or any other slide,(shift+F5)the first slide looks empty (the background color is ok, but no content). The others are fine. As a workaround I have to go to the next and back again. Then the "invisible" one becomes visible.
Comment 1 Roman Kuznetsov 2015-03-21 11:57:24 UTC
add file with presentation, please
Comment 2 Roman Kuznetsov 2015-03-21 11:59:09 UTC
what type of transition between slides are you using?
Comment 3 A (Andy) 2015-03-21 12:33:15 UTC
Reproducible with LO 4.4.1.2 (Win 8.1) for any text in shapes and in the slide itself, see bug 90082.  I suppose the basic bug behind is maybe the same, therefore I think we can maybe mark it as a duplicate of 90082?

@kompilainenn: In Bug 90082 you can also find a presentation to test and in comment 3 the steps to reproduce the bug.
Comment 4 Roman Kuznetsov 2015-03-21 12:45:04 UTC
(In reply to A (Andy) from comment #3)
> Reproducible with LO 4.4.1.2 (Win 8.1) for any text in shapes and in the
> slide itself, see bug 90082.  I suppose the basic bug behind is maybe the
> same, therefore I think we can maybe mark it as a duplicate of 90082?
> 
> @kompilainenn: In Bug 90082 you can also find a presentation to test and in
> comment 3 the steps to reproduce the bug.

in 4.4.2.1 is not reproduced

Version: 4.4.2.1
ID build: 93fc8832889bf050a10ec6d0171dae213adc9b55
Locale: ru_RU
OS: Windows 7 HB x86
Comment 5 boicottms 2015-03-24 06:43:39 UTC
Created attachment 114292 [details]
three slide sample

here is a three slide sample. No transition, text only. The first has a gray background, the second red and the third white.
Wherever you start from (the slideshow -F5 or alt+F5) you will firstly see the background only. Moving one slide forth and back (or vice versa) the slides will all show.
Comment 6 boicottms 2015-03-24 06:47:55 UTC
edit comment 5:
shift+F5, not alt+F5
I use Versione: 4.4.1.2 Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Versione locale: it_IT
on win7/32
Did I set this to importance highest, critical? That's too much!
Comment 7 A (Andy) 2015-03-28 00:24:46 UTC
*** Bug 90274 has been marked as a duplicate of this bug. ***
Comment 8 tommy27 2015-05-30 05:15:36 UTC
reproducible under Win8 x64 using LibO 4.4.1.2
not reproducible with recent LibO 5.1.0.0 alpha+ master
moreover it seems already fixed in 4.4.2.1 according to comment 4

so I set status to RESOLVED WORKSFORME

--> boicottms@yahoo.it
please upgrade to latest 4.4.3.2 release