Bug 90274 - Windows Impress Slide Show Does Not Start Properly
Summary: Windows Impress Slide Show Does Not Start Properly
Status: RESOLVED DUPLICATE of bug 90145
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-27 00:27 UTC by Laurence Nagel
Modified: 2015-03-28 00:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Four slide show to show startup doesn't work correctly in Windows (4.12 MB, application/vnd.oasis.opendocument.presentation)
2015-03-27 00:27 UTC, Laurence Nagel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Laurence Nagel 2015-03-27 00:27:58 UTC
Created attachment 114392 [details]
Four slide show to show startup doesn't work correctly in Windows

When using the Windows version of Impress, selecting "Start Slide Show From First Slide" yields a blank slide.  You have to advance to the second slide and then back up to the first slide to get the first slide to work properly.  This worked fine before Version 4.4.1.2
Comment 1 A (Andy) 2015-03-28 00:24:46 UTC
Reproducible with LO 4.4.1.2, Win 8.1

*** This bug has been marked as a duplicate of bug 90145 ***