Bug 90265 - Incorrect "Continue previous numbering"
Summary: Incorrect "Continue previous numbering"
Status: RESOLVED DUPLICATE of bug 90832
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-26 17:01 UTC by actionmystique
Modified: 2015-04-28 11:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description actionmystique 2015-03-26 17:01:16 UTC
This issue may be a side-effect of Bug 90086: https://bugs.documentfoundation.org/show_bug.cgi?id=90086

When a heading follows a bulleted list, applying "Continue previous numbering" changes the heading to a bulleted list; not exactly the correct result. 
It should continue previous ***numbering***.

An example document (which results from a docx -> odt conversion done by LO writer 4.4.1.2) is available here: https://drive.google.com/file/d/0B6XxNd5c3zV_MndtZ0d5RnRfVlU/view?usp=sharing
Comment 1 Buovjaga 2015-04-28 11:06:21 UTC

*** This bug has been marked as a duplicate of bug 90832 ***