Bug 90832 - Continuing previous numbering with a list in the previous paragraph transforms the heading into a list
Summary: Continuing previous numbering with a list in the previous paragraph transform...
Status: RESOLVED DUPLICATE of bug 117233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86-64 (AMD64) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 90086 90265 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-04-24 13:41 UTC by actionmystique
Modified: 2018-10-31 13:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description actionmystique 2015-04-24 13:41:21 UTC
The title says it all.
Example:
-------

 * Platform: Router or switch model number
 * Port ID: Interface of the neighboring device

Network management devices can obtain CDP information for data gathering. CDP should be disabled on untrusted interfaces, such as those that face the Internet, third party networks, or other insecure networks.
 1.1.1  SNMP

Right-click on "SNMP" -> Continue previous numbering and the result is:

          * SNMP

Instead of:
15.1.9 SNMP

Since you always need proof and cannot make a test file on your own: https://drive.google.com/file/d/0B6XxNd5c3zV_NjRyQkxzTFhkSGc/view?usp=sharing
Comment 1 Joel Madero 2015-04-25 03:34:31 UTC
The title does not actually "say it all." Marking as NEEDINFO - please provide clear and simple reproducible steps as well as a test document and then mark as UNCONFIRMED. Thanks
Comment 2 actionmystique 2015-04-25 12:17:59 UTC
You guys are soooooo touchy...
Comment 3 Joel Madero 2015-04-25 14:32:53 UTC
We just have thousands of bugs to deal with and we are a group of volunteers not being paid for our hundreds of hours of work. Because of this, we ask that our users who report bugs do a bit more of the leg work to clearly and accurately describe bugs so that we can get through them quickly. If you don't want to take the time to do that, that's fine, the bug will be closed as INVALID after 6 months in NEEDINFO status.
Comment 4 actionmystique 2015-04-25 15:20:09 UTC
FYI, I'm also doing pro bono here. Besides, you already have ***all*** the information you are requesting. Either you can't read, or for some mysterious reason, you're stalling this thread.
Comment 5 Joel Madero 2015-04-25 15:22:12 UTC
Next time there's no need to be rude - I do see the test document now. And I suspect you've given an hour or so, I've given thousands - so it's hard to compare perhaps? Anyways, removing myself from CC as I'm not horribly interested in helping rude people.
Comment 6 Buovjaga 2015-04-28 11:06:21 UTC
*** Bug 90265 has been marked as a duplicate of this bug. ***
Comment 7 Buovjaga 2015-04-28 11:10:08 UTC
(In reply to actionmystique from comment #0)
> The title says it all.
> Example:
> -------
> 
>  * Platform: Router or switch model number
>  * Port ID: Interface of the neighboring device
> 
> Network management devices can obtain CDP information for data gathering.
> CDP should be disabled on untrusted interfaces, such as those that face the
> Internet, third party networks, or other insecure networks.
>  1.1.1  SNMP
> 
> Right-click on "SNMP" -> Continue previous numbering and the result is:
> 
>           * SNMP
> 
> Instead of:
> 15.1.9 SNMP

Reproduced with the above steps & structure.
One missing step, of course, is to create a numbered list before the first bullets.

Win 7 Pro 64-bit Version: 5.0.0.0.alpha1+ (x64)
Build ID: f0edb677f09ad338e22ac3b5d91497b4479e0b3c
TinderBox: Win-x86_64@42, Branch:master, Time: 2015-04-27_01:54:20
Locale: fi_FI

Ubuntu 15.04 64-bit 
OpenOffice.org 3.3.0
OOO330m20 (Build:9567)
Comment 8 actionmystique 2015-07-13 07:12:24 UTC
*** Bug 90086 has been marked as a duplicate of this bug. ***
Comment 9 QA Administrators 2016-09-20 10:14:35 UTC Comment hidden (obsolete)
Comment 10 Timur 2018-10-31 13:53:33 UTC
No sample document and steps. But looks like a dupe of Bug 117233.

*** This bug has been marked as a duplicate of bug 117233 ***