Download it now!
Bug 91448 - FILESAVE: XLSX data bar chart gradient fill is not preserved after RT.
Summary: FILESAVE: XLSX data bar chart gradient fill is not preserved after RT.
Status: RESOLVED DUPLICATE of bug 108078
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: OOXML-Chart Chart XLSX
  Show dependency treegraph
 
Reported: 2015-05-22 07:10 UTC by darshan.gandhi
Modified: 2019-12-20 10:33 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Before Roundtrip (12.77 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2015-05-22 07:10 UTC, darshan.gandhi
Details
After Roundtrip (10.57 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2015-05-22 07:12 UTC, darshan.gandhi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description darshan.gandhi 2015-05-22 07:10:44 UTC
Created attachment 115791 [details]
Before Roundtrip

Steps to Reproduce:

1. Insert chart in MS Excel and fill data bars as Gradient Fill
2. Open same file in calc latest version.
3. Verify that Gradient fill in being imported properly in chart.
4. Save as same file as MS Excel file.
5. Open same file in again in MS excel.

Expected Result:
Data bar Gradient fill should be preserved after round trip

Actual Result:
Data bar Gradient fill should is not being preserved  after round trip
Comment 1 darshan.gandhi 2015-05-22 07:12:17 UTC
Created attachment 115792 [details]
After Roundtrip
Comment 2 raal 2015-05-22 07:26:08 UTC
I can confirm with LO 4.4.3, win7
Comment 3 QA Administrators 2016-09-20 09:46:14 UTC Comment hidden (obsolete)
Comment 4 Ahmad Harthi 2018-06-12 09:10:34 UTC
This bug is still present in

Version: 6.1.0.0.beta1 (x64)
Build ID: 8c76dfe1284e211954c30f219b3a38dcdd82f8a0


And it gets worse after reopening the saved file again with LO.
Comment 5 QA Administrators 2019-06-13 03:01:14 UTC Comment hidden (obsolete)
Comment 6 NISZ LibreOffice Team 2019-12-20 10:33:43 UTC
Bibisected with bibisect-win32-6.2 to have been by: 


author
Balazs Varga <balazs.varga991@gmail.com> Mon Jul 23 21:13:09 2018 +0200 

committer
Bartosz Kosiorek <gang65@poczta.onet.pl> Mon Jul 30 23:53:35 2018 +0200 

tdf#108078 OOXML Export Chart shapes area fill properties

*** This bug has been marked as a duplicate of bug 108078 ***