Download it now!
Bug 93429 - Libreoffice Crashes Under Ubuntu Linux when exporting a chart as image in EPS format
Summary: Libreoffice Crashes Under Ubuntu Linux when exporting a chart as image in EPS...
Status: RESOLVED DUPLICATE of bug 91782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-08-14 15:43 UTC by Carlos Sevcik
Modified: 2015-08-16 19:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A spread sheet with a grap theat reproduces the bug (33.45 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-08-14 15:43 UTC, Carlos Sevcik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Sevcik 2015-08-14 15:43:38 UTC
Created attachment 117917 [details]
A spread sheet with a grap theat reproduces the bug

Saving a chart in Calc crashes LibreOffice 5 when one tries to export it as image with EPS (Encapsulated PostScript) format using LO5 under Ubuntu Linux (I have not tried other OSs). It works perfectly under LO 4.4.2.2 .

To reproduce the problem open the spreadsheet annexed, select the chart and export as image. It will be exported as image in any format except EPS; the problem is that of all formats available for this purpose under LO 5 (and earlier) versions of Calc produce low quality images where lines and numbers are either fuzzy (like in jpeg files) or heavily pixelated and no good for publication. Not even Tiff or png formats render images in good quality when charts are exported from Calc.
Comment 1 MM 2015-08-15 08:47:02 UTC
Unconfirmed with v4.4.5.2 under ubuntu 14.04 x64.
Confirmed with v5.0.0.5 under ubuntu 14.04 x64.
Confirmed with v5.0.1.1 under mint 17.2 x64.
Comment 2 V Stuart Foote 2015-08-16 19:30:20 UTC
Resolved fixed with current build of master.

*** This bug has been marked as a duplicate of bug 91782 ***