Download it now!
Bug 93709 - No way to pre-define positions of sub- and superscript
Summary: No way to pre-define positions of sub- and superscript
Status: RESOLVED DUPLICATE of bug 40871
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-27 11:37 UTC by Uwe Dippel
Modified: 2015-09-12 15:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Uwe Dippel 2015-08-27 11:37:46 UTC
I cannot find a method to change the predefined values for sub- and superscript. 
There are many resources that 
1. complain about the unfeasible default values
2. suggest to modify the underlying format

The latter doesn't work here, since
1. there is no more text style, only paragraph style, and
2. the 'style' editing widget does not have a tab for 'position', contrary to the Format->Character. Without that, there is no way to modify the position, at least as far as I can make out.

The only 'workaround' is to manually format all occurrences (in my case hundreds).
Comment 1 Buovjaga 2015-09-12 13:00:11 UTC
Please see my comment 5 in bug 89849 for a workaround using find & replace.

*** This bug has been marked as a duplicate of bug 89849 ***
Comment 2 Buovjaga 2015-09-12 15:05:26 UTC
Yep, I misread my own comment as the workaround was only for writer.
So let's set this as a dupe for another report.

*** This bug has been marked as a duplicate of bug 40871 ***