Download it now!
Bug 94830 - "unknown SEH exception" error when printing
Summary: "unknown SEH exception" error when printing
Status: RESOLVED DUPLICATE of bug 94851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.0.3.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-06 16:37 UTC by gerhard.tschaffon
Modified: 2017-10-27 11:22 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
kein Druck möglich (247.44 KB, application/vnd.oasis.opendocument.text)
2015-10-06 16:37 UTC, gerhard.tschaffon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gerhard.tschaffon 2015-10-06 16:37:14 UTC
Created attachment 119360 [details]
kein Druck möglich

Hallo,
ich habe das Problem, dass beim Drucken die Fehlermeldung "unknown SEH exception"
erscheint. Dass Dokument wird nicht gedruckt. Es wird der Bildschirm "LibreOffice Dokumentwiederherstellung" ausgegeben.
Mein System: windows 10 64bit
Mein Drucker: Canon MX870
Alle Treiber sind aktuell. 

--------------
Hello there,
I have the problem that when printing the error message "unknown SEH exception"
appears. That document is not printed. It is issued "Document Recovery LibreOffice" the screen.
My system: Windows 10 64bit
My Printer: Canon MX870
All drivers are up to date.

Gerhard Tschaffon
Comment 1 geres 2015-10-07 16:26:31 UTC
Die in der Anlage befindliche Datei führt zum Abbruch. Verantwortlich für den Abbruch ist die Grafikdatei (Logo TSV). 
----
The file contained in the system leads to termination. Is responsible for the demolition, the graphic file (logo TSV).
Comment 2 François 2015-10-30 15:56:22 UTC
I can confirm the problem with the version 5.0.3.2 (both x64 and x86 versions)
For the x86 version, there is no crash but print does not include picture and pdf is faulty.

The problem does not affect version 4.4.5
Comment 3 Buovjaga 2015-11-03 06:37:26 UTC
geres: do you confirm comment 2 with RC2? If yes, this report needs to be changed.
Comment 4 Michael Meeks 2016-11-25 22:13:34 UTC
Probably a dup; please re-test in the latest 5.2 or 5.3 beta =) Thanks !

*** This bug has been marked as a duplicate of bug 95562 ***
Comment 5 arielmazatlan 2016-12-29 00:54:15 UTC
Got the same issue. LibreOffice crashed when trying to open the print dialog. I notice that the problem had something to do with a specific printer I have installed. Removing the printer took the error away but I needed that printer. I was able to use the printer with LibreOffice 4.7.2 though. I tried LibreOfice 5.2.4 and 5.3 Beta 2 with no luck.

I'm using Windows XP, and the printer is a very old one, HP LaserJet 1000 series. Thank you.
Comment 6 Buovjaga 2016-12-29 08:43:26 UTC
(In reply to arielmazatlan from comment #5)
> Got the same issue. LibreOffice crashed when trying to open the print
> dialog. I notice that the problem had something to do with a specific
> printer I have installed. Removing the printer took the error away but I
> needed that printer. I was able to use the printer with LibreOffice 4.7.2
> though. I tried LibreOfice 5.2.4 and 5.3 Beta 2 with no luck.
> 
> I'm using Windows XP, and the printer is a very old one, HP LaserJet 1000
> series. Thank you.

Please open a new report as this old one is already very incomplete and closed without any reaction.

For your new report, you could include a backtrace of the crash with 5.2.4: https://wiki.documentfoundation.org/How_to_get_a_backtrace_with_WinDbg
With 5.3 beta2 you cannot get a backtrace as it lacks symbols

If you want to try a backtrace with a more fresh version, you can use this as it has symbols: http://dev-builds.libreoffice.org/daily/master/Win-x86@39/current/
Comment 7 Buovjaga 2016-12-29 08:44:13 UTC
Ariel: see previous comment.
Comment 8 Xisco Faulí 2017-10-27 11:22:42 UTC

*** This bug has been marked as a duplicate of bug 94851 ***