Bug 95124 - Language: Székely-magyar rovás (Szekely-Hungarian Rovas)
Summary: Language: Székely-magyar rovás (Szekely-Hungarian Rovas)
Status: RESOLVED DUPLICATE of bug 97406
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: low enhancement
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-17 06:15 UTC by Óvári
Modified: 2016-08-26 07:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Óvári 2015-10-17 06:15:14 UTC
Please add support for "Székely-magyar rovás (Szekler-Hungarian Rovas)":
    Tools -> Options -> Language Settings -> 
        Languages -> 
            User Interface: Székely-magyar rovás
            Locale setting: Székely-magyar rovás
        Writing Aids ->
            Available language modules: Székely-magyar rovás

ISO 15924: Hung, 176
Direction: Right-to-left

Fonts
http://rovasmag.hu/betukeszletek
http://ufonts.com/fonts/rovas-szabvany-jb.html

"The existence and the continuous usage of the Szekler-Hungarian Rovas are proved from the 9th century to nowadays. Therefore the starting point of this proposal is that the Szekler-Hungarian Rovas is a /contemporary script/."
http://www.unicode.org/L2/L2008/08354-hungarian-rovas-1-6.pdf

Thank you
Comment 1 Rob Snelders 2015-10-17 13:25:14 UTC
Indeed it doesn't exist in LO yet. Can be added as far as I see
Comment 2 Óvári 2015-10-18 20:55:58 UTC
Characters form part of the Unicode Standard, Version 8.0.0 released 17 June 2015.
http://www.unicode.org/versions/Unicode8.0.0/#Character_Additions
Comment 3 Óvári 2015-10-19 09:54:32 UTC
Directory where fonts can be downloaded and keyboard mappings:
http://nimrud.eet.bme.hu/hosszu/fonts/
Comment 4 Tamas Rumi 2015-10-19 13:06:03 UTC
We can provide assistance for your development, and hopefully the LibreOffice can solve all possible issues which the Rovás users may have.
Comment 6 Buovjaga 2015-10-20 10:27:38 UTC
I think this should be enhancement.
Comment 7 Urmas 2016-08-26 07:43:29 UTC

*** This bug has been marked as a duplicate of bug 97406 ***