Download it now!
Bug 96220 - Printin visible Text
Summary: Printin visible Text
Status: RESOLVED DUPLICATE of bug 94851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-03 08:00 UTC by juergen huebner
Modified: 2015-12-04 19:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
docx created by Writer 503 (36.80 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2015-12-03 08:00 UTC, juergen huebner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description juergen huebner 2015-12-03 08:00:43 UTC
Created attachment 120976 [details]
docx created by Writer 503

You see the text created by the "e-porto" addin in Writer on the screen.
if You try to print out once get a white page. trying to export to PDF same sesult. testet on 3 printer via network canon IP7250, brother mfc-j5910dw and samsung clp510n.
see atached file 
works fine with writer on Ubuntu 14.04 LO Version: 4.2.8.2
Build-ID: 420m0(Build:2)
or Microsoft office 2010
Comment 1 Timur 2015-12-03 15:21:32 UTC
It's image. 
Please check Bug 94851 and Bug 96179, and mark this one as duplicated if so.
Comment 2 juergen huebner 2015-12-04 19:38:17 UTC

*** This bug has been marked as a duplicate of bug 94851 ***