Bug 96528 - [ANIMATION] Animation Stretchy in does not work
Summary: [ANIMATION] Animation Stretchy in does not work
Status: RESOLVED DUPLICATE of bug 96522
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-15 22:02 UTC by Olivier Hallot
Modified: 2016-01-15 07:10 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
file containing object with stretchy in animation (11.52 KB, application/vnd.oasis.opendocument.presentation)
2015-12-15 22:02 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2015-12-15 22:02:57 UTC
Created attachment 121330 [details]
file containing  object with stretchy in animation

Effect stretchy does no work for animation object

See file attached
Comment 1 Andreas B. 2015-12-19 13:21:39 UTC
Also working for me, as Bug #96529.

Maybe a duplicate? Please reply to my question on Bug #96529, you had both Problems on the same Computer, right?

Thank you for you're reply.
Comment 2 Buovjaga 2015-12-22 20:30:21 UTC
Same result as with bug 96526. 5.0.4 works, 5.2 doesn't.
OpenGL doesn't affect 5.0.4.

Win 7 Pro 64-bit, Version: 5.0.4.2 (x64)
Build ID: 2b9802c1994aa0b7dc6079e128979269cf95bc78
Locale: fi-FI (fi_FI)

Version: 5.2.0.0.alpha0+
Build ID: 014633f83e44ae8ba33087b6f38e8e253e281969
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-15_06:21:44
Locale: fi-FI (fi_FI)
Comment 3 Luke Picciau 2016-01-15 05:13:03 UTC
Can reproduce in LO 5.0.3.2 on Ubuntu

LO Version: 5.0.3.2
Build ID: 1:5.0.3~rc2-0ubuntu1
Locale: en-AU (en_AU.UTF-8)
OS: Ubuntu 15.10
Comment 4 raal 2016-01-15 07:10:50 UTC
Most probably it's duplicate of bug 96522, fixed by Armin. PLease retest with dev version, http://dev-builds.libreoffice.org/daily/master/

*** This bug has been marked as a duplicate of bug 96522 ***