Download it now!
Bug 96630 - Edits to freeform custom path animation do not take effect.
Summary: Edits to freeform custom path animation do not take effect.
Status: RESOLVED DUPLICATE of bug 53993
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-20 20:03 UTC by Gregor
Modified: 2017-02-11 15:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gregor 2015-12-20 20:03:27 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.106 Safari/537.36
Build Identifier: LibreOffice 4.4.7.2

After creating a path edits are not applied

Reproducible: Always

Steps to Reproduce:
1. Insert an object onto a slide
2. Select Custom Animation
3. Select Motion path
4. Select Freeform
5. Draw a path
6. Test the path (Shift F5)
7. Select the path and pull one or several control points to different locations so the path should be different
8. Test the path
Actual Results:  
The path remains the initial path, edits are not applied, despite. The Save icon is not acessible 

Expected Results:  
The Save icon becomes active and the changed path can be saved, A test of the path should reveal that the path has been changed.

[Information automatically included from LibreOffice]
Locale: en-US
Module: PresentationDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Buovjaga 2015-12-26 17:07:46 UTC
Repro.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha0+
Build ID: a4764cfa80270f973da5861d0ddc28298bf16f4d
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-24_22:45:12
Locale: fi-FI (fi_FI)
Comment 2 QA Administrators 2017-01-03 19:55:00 UTC Comment hidden (obsolete)
Comment 3 Regina Henschel 2017-02-11 15:41:44 UTC
This is likely duplicate to bug 53993 and/or bug 33022. Take 53993 because it explicitly mentiones "freeform".

You cannot test it in a current build, because "freeform" is currently missing. That is bug 105703.

*** This bug has been marked as a duplicate of bug 53993 ***