Download it now!
Bug 97672 - Created styles selections invisible.
Summary: Created styles selections invisible.
Status: RESOLVED DUPLICATE of bug 92380
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2016-02-09 04:00 UTC by lvroutscreen
Modified: 2016-09-28 21:21 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Many user-created styles invisible. (22.91 KB, image/png)
2016-02-09 04:00 UTC, lvroutscreen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lvroutscreen 2016-02-09 04:00:12 UTC
Created attachment 122469 [details]
Many user-created styles invisible.

In Styles and Formatting tray, user-created styles are invisible (see attachment). New styles were successfully created and added, with their distinct names entered. Once they came in the tray, the names disappeared.

Right-clicking the invisible selection successfully generates the "New/Modify/Delete" window, and proceeding with "Modify" the opened window shows its name at the top. Choosing "Properties" tab, all the styles appear in the Styles field, as well as in the menu for other selections next to it.

Not all newly created styles go invisible; some appear as designated. Also when minimized and reopened, the styles usually regain their visibility for a few moments. It appears some are always invisible while others sometimes appear otherwise.

This first occurred on Jan 26th, 2016, running OS is Mac OS X Yosemite, the version of Writer is 5.0.4.2. This is not tested on any other OS.
Comment 1 Buovjaga 2016-02-21 15:56:34 UTC
*** Bug 98031 has been marked as a duplicate of this bug. ***
Comment 2 Buovjaga 2016-02-21 15:56:58 UTC
Setting to NEW because of dupe.
Comment 3 raal 2016-02-25 07:40:45 UTC
Could you attach a test file? I cannot reproduce with LO 5.1.0.3, win7. I think styles are saved in the document.  Thanks.
Comment 4 Xisco Faulí 2016-09-28 21:21:10 UTC

*** This bug has been marked as a duplicate of bug 92380 ***