Download it now!
Bug 99274 - Can't open a DOC file: Writer freezes
Summary: Can't open a DOC file: Writer freezes
Status: RESOLVED DUPLICATE of bug 76219
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.5.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc, haveBacktrace
Depends on:
Blocks: DOC-Opening
  Show dependency treegraph
 
Reported: 2016-04-13 16:18 UTC by Daniel Espinosa
Modified: 2017-01-26 16:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
File making Writer freeze (5.03 MB, application/msword)
2016-04-13 16:18 UTC, Daniel Espinosa
Details
bt with symbols (23.98 KB, text/plain)
2016-04-15 10:57 UTC, Julien Nabet
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Espinosa 2016-04-13 16:18:55 UTC
Created attachment 124310 [details]
File making Writer freeze

This document is valid, after open it from using Microsoft Word 2007, but freeze Writer when try to open.
Comment 1 Julien Nabet 2016-04-15 10:57:58 UTC
Created attachment 124357 [details]
bt with symbols

On pc Debian x86-64 with master sources updated yesterday, I reproduced the hang.

I attached a bt a random.
Comment 2 Telesto 2016-12-12 20:03:05 UTC
Still repro with:
Version: 5.4.0.0.alpha0+
Build ID: 84f2ff67a7e404febf710b1dc7f66d06745c503f
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-12-09_23:20:01
Locale: nl-NL (nl_NL); Calc: CL
Comment 3 Xisco Faulí 2017-01-26 16:54:34 UTC
It opens if 347bb1634b10eba577742fe8a7edb4b2dd69265d is reverted. Closing as
RESOLVED DUPLICATED of bug 76219

*** This bug has been marked as a duplicate of bug 76219 ***