Bug 101905 - FORMATTING: Arno Pro font missing several variants on OS X
Summary: FORMATTING: Arno Pro font missing several variants on OS X
Status: RESOLVED DUPLICATE of bug 69254
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.1.1 rc
Hardware: All Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: MacOS-Wishlist Font-Rendering
  Show dependency treegraph
 
Reported: 2016-09-05 13:10 UTC by jhurshman
Modified: 2018-01-23 14:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jhurshman 2016-09-05 13:10:49 UTC
LibreOffice Vanilla (5.2.1.1), OS X 10.11.6

I have 32 variants of the font Arno Pro installed on my system (OS X 10.11.6). They show up properly in FontBook and in TextEdit and various other text editors.

However, in LibreOffice Writer, only 8 of those variants appear:
• Regular
• Light Display
• Semibold
• Bold
• Italic
• Light Italic Display
• Semibold Italic
• Bold Italic.

List of variants installed:

ArnoPro-Bold.otf
ArnoPro-BoldCaption.otf
ArnoPro-BoldDisplay.otf
ArnoPro-BoldItalic.otf
ArnoPro-BoldItalicCaption.otf
ArnoPro-BoldItalicDisplay.otf
ArnoPro-BoldItalicSmText.otf
ArnoPro-BoldItalicSubhead.otf
ArnoPro-BoldSmText.otf
ArnoPro-BoldSubhead.otf
ArnoPro-Caption.otf
ArnoPro-Display.otf
ArnoPro-Italic.otf
ArnoPro-ItalicCaption.otf
ArnoPro-ItalicDisplay.otf
ArnoPro-ItalicSmText.otf
ArnoPro-ItalicSubhead.otf
ArnoPro-LightDisplay.otf
ArnoPro-LightItalicDisplay.otf
ArnoPro-Regular.otf
ArnoPro-Smbd.otf
ArnoPro-SmbdCaption.otf
ArnoPro-SmbdDisplay.otf
ArnoPro-SmbdItalic.otf
ArnoPro-SmbdItalicCaption.otf
ArnoPro-SmbdItalicDisplay.otf
ArnoPro-SmbdItalicSmText.otf
ArnoPro-SmbdItalicSubhead.otf
ArnoPro-SmbdSmText.otf
ArnoPro-SmbdSubhead.otf
ArnoPro-SmText.otf
ArnoPro-Subhead.otf
Comment 1 Alex Thurgood 2016-09-06 09:46:30 UTC
Marking as duplicate of bug 69254

*** This bug has been marked as a duplicate of bug 69254 ***
Comment 2 Thomas Linard 2018-01-05 09:57:09 UTC

*** This bug has been marked as a duplicate of bug 35538 ***
Comment 3 Thomas Linard 2018-01-23 14:03:48 UTC

*** This bug has been marked as a duplicate of bug 69254 ***