Bug Hunting Session
Bug 107426 - keyboard shortcuts are not working on Hebrew layout
Summary: keyboard shortcuts are not working on Hebrew layout
Status: RESOLVED DUPLICATE of bug 96022
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Shortcuts-Accelerators RTL-Hebrew
  Show dependency treegraph
 
Reported: 2017-04-25 17:09 UTC by Hanan Sela
Modified: 2017-10-14 20:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hanan Sela 2017-04-25 17:09:10 UTC
Description:
When the keyboard is set to Hebrew, keyboard shortcuts such as ctrl+c, ctrl+x,ctrl+u etc are not working. This behavior is specific to LO. while Writing in webmail, for example, the shortcuts are functional even though the keyboard is set to Hebrew. In Arabic, this problem does not exist

Steps to Reproduce:
1.Open Writer
2.Change layout to Hebrew
3.Type several letters
4.Try to cut and paste or to change to bold using ctrl+x ctrl+v ctrl+b.

Actual Results:  
The text is not affected using the shortcuts

Expected Results:
The text should be affected. 


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Comment 1 Xisco Faulí 2017-04-25 18:30:57 UTC Comment hidden (obsolete)
Comment 2 Maxim Monastirsky 2017-10-14 20:18:30 UTC

*** This bug has been marked as a duplicate of bug 96022 ***