Bug 113358 (Installer-Linux) - [META] Linux packaging/installation/removal bugs and enhancements
Summary: [META] Linux packaging/installation/removal bugs and enhancements
Status: NEW
Alias: Installer-Linux
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 40961 43785 45387 46506 47470 59513 YUM 62014 File-Association 116125 61964 76227 81218 81221 124219
Blocks: Installer
  Show dependency treegraph
 
Reported: 2017-10-22 20:00 UTC by Yousuf Philips (jay) (retired)
Modified: 2019-06-02 15:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-10-22 20:00:31 UTC

    
Comment 1 Yousuf Philips (jay) (retired) 2017-10-22 20:03:28 UTC
Meta about issues related to the DEB and RPM package files as well as installation and uninstallation on Linux and other unix-like OSes.