Download it now!
Bug 116443 - SLIDESHOW: Fade transition flickers, then flashes the previous slide.
Summary: SLIDESHOW: Fade transition flickers, then flashes the previous slide.
Status: RESOLVED DUPLICATE of bug 99685
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-17 05:58 UTC by R. Hutchins
Modified: 2018-03-17 21:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
3 slide presentation with fade transitions (14.75 KB, application/vnd.oasis.opendocument.presentation)
2018-03-17 06:00 UTC, R. Hutchins
Details

Note You need to log in before you can comment on or make changes to this bug.
Description R. Hutchins 2018-03-17 05:58:41 UTC
Description:
The fade transition is erratic and renders the program unusable in a professional situation.

Steps to Reproduce:
The file Flicker_Demo.odp demonstrates the problem with a show of 3 slides.

Actual Results:  
Each slide has a fade transition (through black, 2 sec. duration). Each slide flickers at the start and end of each fade. Also(although difficult to see), Slide 1 flashes for a fraction of a second while slide 2 is fading in. Similarly, Slide 2 flashes while Slide 3 is fading in.

Expected Results:
Each slide should fade out smoothly to black and then fade in to the following slide.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
I'm running Windows 7, 64-bit OS with an Intel i3-4170 CPU @3.70 GHz and 8 GB RAM. The graphics are run with the onboard Intel HD chipset. Under Tools>Options>LibreOffice>View, I have tried various permutations of the "Graphics Output" options (hardware acceleration,anti-aliasing, Open GL). There may be subtle variations (difficult to see) but none are satisfactory. The flash of the previous slide is very brief; it's close to the display's refresh rate and does not always occur.

When the same file runs on an old (2009) MacBook Pro (OS X 10.11.6 with a 3.06 GHz Intel Core 2 Duo, 8 GB RAM, NVIDIA 9400M integrated graphics), the fade transitions are flawless; with or without Open GL.  


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Comment 1 R. Hutchins 2018-03-17 06:00:30 UTC
Created attachment 140668 [details]
3 slide presentation  with fade transitions
Comment 2 Buovjaga 2018-03-17 16:37:26 UTC

*** This bug has been marked as a duplicate of bug 99685 ***