Download it now!
Bug 124875 - The File, Edit, and View menu opens upward and thus gets truncated in ChromeOS
Summary: The File, Edit, and View menu opens upward and thus gets truncated in ChromeOS
Status: RESOLVED DUPLICATE of bug 123989
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.7.2 release
Hardware: All other
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Main-Menu
  Show dependency treegraph
 
Reported: 2019-04-22 00:43 UTC by tywin77
Modified: 2019-08-17 14:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the problem (22.75 KB, image/png)
2019-04-22 00:44 UTC, tywin77
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tywin77 2019-04-22 00:43:55 UTC
Description:
On Chrome OS, the file, edit, and view menu opens upward and thus gets cut off.

Steps to Reproduce:
1.Open Libre Office
2. Click on File / View/ Edit
3.

Actual Results:
https://imgur.com/a/jMUTF3Q

Expected Results:
The file menu opens downward 


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 tywin77 2019-04-22 00:44:22 UTC
Created attachment 150908 [details]
Screenshot of the problem
Comment 2 Roman Kuznetsov 2019-05-12 20:40:41 UTC
please asdd info from dialog Help->About LibreOffice
Comment 3 tywin77 2019-05-12 20:45:14 UTC
Version: 6.2.3.2
Build ID: aecc05fe267cc68dde00352a451aa867b3b546ac
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Comment 4 Buovjaga 2019-08-17 14:59:36 UTC

*** This bug has been marked as a duplicate of bug 123989 ***