Bug 127573 - QR-code generated should be visible in Navigator
Summary: QR-code generated should be visible in Navigator
Status: RESOLVED DUPLICATE of bug 83662
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Navigator QR-code
  Show dependency treegraph
 
Reported: 2019-09-16 09:30 UTC by Laurent BP
Modified: 2020-01-20 14:27 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent BP 2019-09-16 09:30:51 UTC
Description:
When inserting a QR-code through Insert > Object > QR code, the picture is not referenced in Navigator as it has no name.

Steps to Reproduce:
1. In Writer, Insert > Object > QR code
2. F5 to show Navigator

Actual Results:
QR code is not visible

Expected Results:
An automatic name should be added to picture to let it visible in Navigator in Drawing Objects


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter 2019-09-17 06:12:10 UTC
I confirm it with

Version: 6.4.0.0.alpha0+ (x64)
Build ID: f0c832acb53326ccc9a8c1a47401fbc9e1081feb
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@62-TDF, Branch:master, Time: 2019-09-11_05:46:53
Locale: en-GB (de_DE); UI-Language: en-US
Calc: threaded
Comment 2 Heiko Tietze 2020-01-20 14:26:56 UTC
Duplicate to bug 62851, bug 83662, bug 34828 and probably some more.

*** This bug has been marked as a duplicate of bug 83662 ***