Bug 128941 - Remove frame around color palette within Paragraph / Area / Color dialog
Summary: Remove frame around color palette within Paragraph / Area / Color dialog
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+ Master
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-21 23:44 UTC by Thorsten Wagner
Modified: 2019-12-11 14:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (57.80 KB, image/png)
2019-11-21 23:45 UTC, Thorsten Wagner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Wagner 2019-11-21 23:44:55 UTC
Description:
Issue is a follow up from tdf#125508: Black frame lines around color palette within Paragraph / Area / Color dialog may not be intended (see screenshot attached)

Steps to Reproduce:
1. Open LO Writer
2. Open Paragraph / Area / Color dialog

Actual Results:
Black frame lines are drawn around color palette.

Expected Results:
Color palette is drawn without frame.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 Thorsten Wagner 2019-11-21 23:45:24 UTC
Created attachment 156015 [details]
Screenshot
Comment 2 Alex Thurgood 2019-11-26 07:35:39 UTC
I can confirm seeing the border, but actually think it makes the whole thing look cleaner and crisper, in contrast say, to the text background colour toolbar dropdown button available in the Writer toolbar. Just my 2c.
Comment 3 Alex Thurgood 2019-11-26 07:36:26 UTC
Also visible in 

Version: 6.4.0.0.beta1
Build ID: 4d7e5b0c40ed843384704eca3ce21981d4e98920
Threads CPU : 4; OS : Mac OS X 10.15.1; UI Render : par défaut; VCL: osx; 
Locale : fr-FR (fr_FR.UTF-8); Langue IHM : fr-FR
Calc: threaded
Comment 4 Heiko Tietze 2019-11-28 13:18:09 UTC
Not much input and based on Alex' "looks better with" statement we better keep the current state. But let's wait for further input.
Comment 5 Thorsten Wagner 2019-11-28 14:00:05 UTC
From my point of view removal is not necessary in this case too. Bug has been filed for completeness only. More relevant are tdf#128942 and tdf#128943.
Comment 6 Xisco Faulí 2019-12-11 14:16:29 UTC
(In reply to Heiko Tietze from comment #4)
> Not much input and based on Alex' "looks better with" statement we better
> keep the current state. But let's wait for further input.

I believe it could be turned into an easyhack ?
Comment 7 Heiko Tietze 2019-12-11 14:54:22 UTC
(In reply to Xisco Faulí from comment #6)
> I believe it could be turned into an easyhack ?

Let's close as WFM, as agreed by OP in c5.