Bug 44343 - FILEOPEN particular .docx contents not shown
Summary: FILEOPEN particular .docx contents not shown
Status: RESOLVED DUPLICATE of bug 34617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-31 04:33 UTC by Søren Holm
Modified: 2012-01-10 10:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Document opens as blank page. (107.89 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2011-12-31 04:33 UTC, Søren Holm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Søren Holm 2011-12-31 04:33:01 UTC
Created attachment 55002 [details]
Document opens as blank page.

The attached document can not be opened. Opening the document result in a blank page.
Comment 1 Rainer Bielefeld Retired 2012-01-01 04:48:01 UTC
[Reproducible] with Parallel Dev-Installation of  "LibreOffice 3.5.0 Beta2- WIN7 Home Premium (64bit) German UI [Build-ID : 8589e48-760cc4d-f39cf3d-1b2857e-60db978], here the document is not completely empty, but only comment(s) shown.

MS WORD Viewer opens the document without problems.

LibO 3.3.3 nevertheless shows some empty frames.

Might be related to / DUP of "Bug 36862 - Docx file displays nothing (w:txbxContent)", "Bug 35983 - No content shown in particular .docx (w:customXml)", "Bug 34617 - DOCX import: Textbox comes up empty".

@Søren Holm 
What do you think concerning DUP?
Comment 2 Søren Holm 2012-01-01 05:25:15 UTC
I don't know much about the docx-format, so as to which constructs are used in my sample document I don't know.

But for all three bugs I get similar missing content.
Comment 3 Rainer Bielefeld Retired 2012-01-10 10:38:40 UTC
@reporter:
Please check when 34617 Bug has been fixed and feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 34617 ***