Download it now!
Bug 58750 - FORMATTING: Crash when "Format > Columns"
Summary: FORMATTING: Crash when "Format > Columns"
Status: RESOLVED DUPLICATE of bug 58749
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-12-25 15:47 UTC by manj_k
Modified: 2013-01-17 14:04 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description manj_k 2012-12-25 15:47:43 UTC
LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-21 12:45:13
core:9c6006b961f690728f4035c10f8b9fe9fdb6f332
(on WinXP 32b)

Installed as server image (msiexec /a) with a default user profile.

- Open Writer via StartCenter
- Autotext 'dt' > F3
- Select the text
- Menu "Format > Columns"
- Crash


Reproducible with:
LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-21 23:39:29
core:d6bbdaf02d614babebeebb2fcdc00035760c2f69

LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-23 06:01:25
core:9c655c4c55e3be85a6cef0bd04f95e4d47e211f1


Still works well with:
LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-20 07:28:46
core:ea47c12cc8ce6f8b05905d11f1a3fd3f634f585a
Comment 1 Jorendc 2012-12-26 10:45:57 UTC
Can't reproduce under Mac OSX 10.8.2

LibreOffice 4.1.0.0.alpha0+ (Build ID: de9475756effa8102cc4090db8d03393a02fdc6)
TinderBox: MacOSX-Intel@1-built_no-moz_on_10.6.8, Branch:master, Time: 2012-12-25_01:01:53
Comment 2 manj_k 2012-12-26 11:57:41 UTC
Thanks for testing on Mac.

Also reproducible with
LibO-Dev_4.1.0.0.alpha0+
Win-x86@6 MASTER
pull time 2012-12-25 12:12:27
core:5c0ca47ea05ac169c3aa6af5e95321b5de3e439d

Waiting for a second tester on Windows.
Comment 3 tommy27 2013-01-02 09:30:38 UTC
NOT reproducible on Windows Vista 64bit using:
Version 4.0.0.0.beta2+ (Build ID: 350ae8294a8df78403fd8cdce56b9aeb8178e13)

@manj_k

do you still reproduce it with current LibO 4.0 beta2?
if not we shall close this bug report
Comment 4 tommy27 2013-01-02 09:35:24 UTC
oooppsss... sorry... did not notice that the bug refers to master (future 4.1)

however my test shows that the bug is not present in the 4.0 branch
Comment 5 manj_k 2013-01-02 09:58:08 UTC
(In reply to comment #4)
> [...]
> however my test shows that the bug is not present in the 4.0 branch

Yes, I know.  ;)
Please, could you test it with the current master build?

My latest test:
Reproducible (on WinXP 32b) with
LibO-Dev_4.1.0.0.alpha0+
tinderbox: Win-x86@6 MASTER
pull time 2012-12-31 19:23:06
core:dd9655868e60af0f67de715f1f04aa0989b6b58b

The bug occurred for the first time on 2012-12-21, worked well with master build 2012-12-20 (see "Description").

[ See also: bug 58749 · bug 58751 · bug 58752 · bug 58760 ]
Comment 6 Jorendc 2013-01-11 22:22:13 UTC
(In reply to comment #5)
> (In reply to comment #4)
> > [...]
> > however my test shows that the bug is not present in the 4.0 branch
> 
> Yes, I know.  ;)
> Please, could you test it with the current master build?

Therefore set to -> NEEDINFO

Can't reproduce using windows 7 x64 either. LibreOffice 4.0.0.1 (=RC1).
Comment 7 Caolán McNamara 2013-01-17 14:04:58 UTC

*** This bug has been marked as a duplicate of bug 58749 ***