Download it now!
Bug 63243 - PRINTING: Missing objects
Summary: PRINTING: Missing objects
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: Photos in writer documents
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-04-07 22:42 UTC by waransoft
Modified: 2016-02-13 21:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
print_pdf.pdf (69.78 KB, application/pdf)
2013-04-09 20:14 UTC, waransoft
Details
file_original.odt (30.83 KB, application/vnd.oasis.opendocument.text)
2013-04-09 20:14 UTC, waransoft
Details
print_direkt.pdf (94.14 KB, application/pdf)
2013-04-09 20:14 UTC, waransoft
Details
print_samsung.pdf (1.70 MB, application/pdf)
2013-04-09 20:14 UTC, waransoft
Details

Note You need to log in before you can comment on or make changes to this bug.
Description waransoft 2013-04-07 22:42:13 UTC
Hi,

printing several LibreOffice documents will cause the following errors:

- tables are printed with thick black bars, the content is destroyed
- in LibreOffice created vector graphics is printed corrupt
- in formulas some signs are missing (square roots for example)

              
Operating System: Windows 7
Version: 4.0.2.2 release
Last worked in: 3.6.5.2 release
Comment 1 Rainer Bielefeld Retired 2013-04-08 04:32:26 UTC
This one seems to be related ot or DUP of
"Bug 62898 - PRINTING: missing graphic contents of chart like looking object"
"Bug 61913 - particular OLE objects suppress PRINTING of .wmf"
"Bug 60280 - PRINTING of TABLE borders, borders around paragraphs and footer, some graphic elements suppressed by OLE objects in document"
"Bug 62667 - CALC OLE object PRINTING with missing cell borders"

@waransoft
Can you please check whether one of your observation has not been already reported? May be "tables are printed with thick black bars, the content is destroyed" has  not been described yet.

If you found something new please attach a sample document.
Comment 2 waransoft 2013-04-09 20:14:09 UTC
Created attachment 77688 [details]
print_pdf.pdf

Hallo,

(ich hoffe, dass es besser ist, wenn ich in deutsch weiterschreibe),
ich habe vier Dateien als Beispiel angehängt:
1. print_pdf: Ausgabe mit dem Adobe-pdf-Drucker
2. print_direkt: Ausgabe mit der eingebauten pdf-Exportfunktion
3. print_samsung: Scan der Druckausgabe mit dem Samsung-Universaldruckertreiber
4. file_original: Die odt-Datei

Das Druckbild in 3. ergibt sich bei jedem ähnlichen Dokument, das Tabellen, Formeln oder Vektorgrafiken (mit LO erstellt) beihaltet. In LO 3.x war die Druckausgabe einwandfrei.
Neu scheint der Fehler in der Druckausgabe zu sein, der die rechtwinkligen schwarzen Balken erzeugt.
Viele Grüße,

Frank
 
 

Gesendet: Montag, 08. April 2013 um 06:32 Uhr
Von: bugzilla-daemon@freedesktop.org
An: waransoft@web.de
Betreff: [Bug 63243] PRINTING: Missing objects
Rainer Bielefeld[LibreOffice@bielefeldundbuss.de] changed bug 63243[https://bugs.freedesktop.org/show_bug.cgi?id=63243]
WhatRemovedAdded
StatusUNCONFIRMEDNEEDINFO
CC LibreOffice@bielefeldundbuss.de
Ever confirmed 1
 

Comment # 1[https://bugs.freedesktop.org/show_bug.cgi?id=63243#c1] on bug 63243[https://bugs.freedesktop.org/show_bug.cgi?id=63243] from Rainer Bielefeld[LibreOffice@bielefeldundbuss.de]
This one seems to be related ot or DUP of
"Bug 62898 - PRINTING: missing graphic contents of chart like looking object"
"Bug 61913 - particular OLE objects suppress PRINTING of .wmf"
"Bug 60280 - PRINTING of TABLE borders, borders around paragraphs and footer,
some graphic elements suppressed by OLE objects in document"
"Bug 62667 - CALC OLE object PRINTING with missing cell borders"

@waransoft
Can you please check whether one of your observation has not been already
reported? May be "tables are printed with thick black bars, the content is
destroyed" has  not been described yet.

If you found something new please attach a sample document.
 
------------------------------------------------------------
You are receiving this mail because:
You reported the bug.
Comment 3 waransoft 2013-04-09 20:14:10 UTC
Created attachment 77689 [details]
file_original.odt
Comment 4 waransoft 2013-04-09 20:14:10 UTC
Created attachment 77690 [details]
print_direkt.pdf
Comment 5 waransoft 2013-04-09 20:14:10 UTC
Created attachment 77691 [details]
print_samsung.pdf
Comment 6 Rainer Bielefeld Retired 2013-04-16 16:14:08 UTC
@waransoft@web.de
Please watch progress and check whether fixes for "Bug 60280 - PRINTING of TABLE borders, borders around paragraphs and footer, some graphic elements suppressed by OLE objects in document" and related ones also solve your problems.

*** This bug has been marked as a duplicate of bug 60280 ***
Comment 7 Örn Friðriksson 2016-02-13 21:50:57 UTC
Photos in writer documents does not print.  But prints OK in OpenOffice, SoftMakers 2016 (TextMakers) and more.

Looks OK in PrintPreview, but Print nothing where the Photo is positioned.

Regards, Örn.