Download it now!
Bug 63585 - PRINTING: particular .ODT is printed without table borders and some elements are not on their places
Summary: PRINTING: particular .ODT is printed without table borders and some elements ...
Status: RESOLVED DUPLICATE of bug 62667
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 63832 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-04-16 05:42 UTC by Timon
Modified: 2013-04-23 11:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
.odt - problem file, .jpg - how document looks after printing, .pdf - document exported to pdf format (120.60 KB, application/x-zip)
2013-04-16 05:42 UTC, Timon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timon 2013-04-16 05:42:03 UTC
Created attachment 78054 [details]
.odt - problem file, .jpg - how document looks after printing, .pdf - document exported to pdf format

LibreOffice Version 4.0.2.2 (Build ID: 4c82dcdd6efcd48b1d8bba66bfe1989deee49c3) on Windows XP SP3 Russian

In Page Preview everything is on it's places. But if we try to print this document on printer, we see, that borders of table are not framed, 2 bold lines are not on their place (they are in the bottom of the page with right offset). See "Example 30 (printed).jpg" - how document looks after printing (scan).
Such problem occurs only with .odt format.
If we export this .odt document into .pdf format or "Save as..." in .doc (Microsoft Word 97/2000/XP/2003) or .docx (Microsoft Word 2007/2010) format, then document is printed without any problems, all elements are on their places, borders of table are framed.
Comment 1 Rainer Bielefeld Retired 2013-04-16 09:35:09 UTC
Reproducible with WIN7 LibO 4.0.2.2.

This one probably is a DUP of "Bug 62667 - CALC OLE object PRINTING with missing cell borders" and may be related to several of the other related ones (and may be also show new effects)

@Timon: 
Can you please observe progress and leave a comment if fixes do not solve all of your problems?

*** This bug has been marked as a duplicate of bug 62667 ***
Comment 2 Rainer Bielefeld Retired 2013-04-23 11:54:01 UTC
*** Bug 63832 has been marked as a duplicate of this bug. ***