Bug 70039 - FILEOPEN: PPTX Import does not show 3D elements in 3D
Summary: FILEOPEN: PPTX Import does not show 3D elements in 3D
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: PPTX-3D
  Show dependency treegraph
 
Reported: 2013-10-02 14:43 UTC by Christian
Modified: 2018-10-08 18:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Test Slide (114.69 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2013-10-02 14:43 UTC, Christian
Details
Screenshot from MS-PPT 2010 (50.13 KB, image/png)
2013-10-02 14:43 UTC, Christian
Details
False rending of LO 5.0.2.2 on Linux x86_64 (22.41 KB, image/png)
2015-10-18 12:58 UTC, Christian
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christian 2013-10-02 14:43:04 UTC
Created attachment 86971 [details]
Test Slide

The Slide in the testcase does not show up as in Power-Point 2010

To reproduce simply open the testcase with LibreOffice

A screenshot of MS-PP is provided as reference.

              
Operating System: Ubuntu
Version: 4.1.1.2 release
Comment 1 Christian 2013-10-02 14:43:54 UTC
Created attachment 86972 [details]
Screenshot from MS-PPT 2010
Comment 2 Jorendc 2013-10-03 20:45:27 UTC
I can confirm this behavior, tested using Mac OSX 10.8.5 with Libreoffice  Version: 4.1.2.3 Build ID: 40b2d7fde7e8d2d7bc5a449dc65df4d08a7dd38

Kind regards,
Joren
Comment 3 Xisco Faulí 2014-07-24 14:49:19 UTC
This issue is still reproducible with 

Version: 4.3.1.0.0+
Build ID: 0d5d8c22f7be41d408d8ee4012ef1a6f4368423e
TinderBox: Win-x86@51-TDF, Branch:libreoffice-4-3, Time: 2014-07-23_05:34:04
Comment 4 QA Administrators 2015-09-04 02:48:01 UTC Comment hidden (obsolete)
Comment 5 Xisco Faulí 2015-09-04 08:24:47 UTC
This issue is still present in

Version: 5.0.1.2
Build ID: 81898c9f5c0d43f3473ba111d7b351050be20261
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 6 Christian 2015-10-18 12:57:29 UTC
Bug still present in LibreOffice 5.0.2.2 on Linux x86_64 (CentOS7)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251f
Comment 7 Christian 2015-10-18 12:58:40 UTC
Created attachment 119713 [details]
False rending of LO 5.0.2.2 on Linux x86_64
Comment 8 QA Administrators 2016-11-08 11:13:35 UTC Comment hidden (obsolete)
Comment 9 QA Administrators 2016-11-08 11:17:40 UTC
Still present in

Version: 5.3.0.0.alpha1+
Build ID: 8dc495c93239739629683bb29e4110f5c57c94f0
CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 10 vihsa 2017-06-01 07:00:00 UTC
reproducible with lo viewer version: 5.5.0.0.alpha0+ / build id : ec79f34 / android 5.1
Comment 11 QA Administrators 2018-06-02 03:09:00 UTC Comment hidden (obsolete)
Comment 12 Christian 2018-06-02 11:27:32 UTC
Still an issue with LO 
Version: 6.0.4.2
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
CPU threads: 4; OS: Linux 4.16; UI render: default; VCL: kde4; 
Locale: de-DE (de_DE.UTF-8); Calc: group