Download it now!
Bug 74040 - Apply button closes hyperlink dialog
Summary: Apply button closes hyperlink dialog
Status: RESOLVED DUPLICATE of bug 63271
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.0.3 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-25 07:47 UTC by Dave Barton
Modified: 2014-08-12 10:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Barton 2014-01-25 07:47:47 UTC
Regression in 4.2.0.3rc
Calc: Clicking the "Apply" button closes the hyperlink dialog.
Comment 1 Jorendc 2014-01-25 10:00:31 UTC
Hi,

Thanks for reporting. But this is intended behavior, see Bug 63271.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 63271 ***