Download it now!
Bug 74588 - hyperlink dialog "apply" button should not "close" when pressed
Summary: hyperlink dialog "apply" button should not "close" when pressed
Status: RESOLVED DUPLICATE of bug 63271
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-05 21:27 UTC by yves.poinas
Modified: 2014-08-12 10:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yves.poinas 2014-02-05 21:27:25 UTC
When inserting an hyperlink in a spreadsheet or text, when the "apply" button is pressed, it closes the dialog window. It should not. The dialog window should be closed only with the "close" button.
This is not a big issue, but it was not present in the previous version 4.1
Comment 1 Cor Nouws 2014-02-05 22:23:17 UTC

*** This bug has been marked as a duplicate of bug 63271 ***