Download it now!
Bug 82425 - FILESAVE: Legend position lost when exporting MS .docx charts
Summary: FILESAVE: Legend position lost when exporting MS .docx charts
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: 75054
  Show dependency treegraph
 
Reported: 2014-08-10 18:02 UTC by Luke
Modified: 2015-12-15 11:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
chart (5.15 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2015-04-22 05:54 UTC, Yogesh Bharate
Details
Open in Word 2010 (171.75 KB, image/png)
2015-04-22 05:55 UTC, Yogesh Bharate
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2014-08-10 18:02:17 UTC
Exporting:
1. Create a chart in LO Writer
2. Move the chart’s legend anywhere
3. Save as .docx
4. Open with Word2007/skydrive

Note: The legend is centered and all position data is lost. 

attachment 94493 [details] illustrates this issue.
Comment 1 Joel Madero 2014-08-10 19:20:48 UTC
Confirmed:
Bodhi Linux 2.x
LibreOffice 4.3.0.4

Steps:
1. Open attachment in libreoffice
2. Move legend
3. Save as docx
4. Open docx with Microsoft Office (seen also in Microsoft Office 2013)

Observed: Legend is in the default location on the right

Expected: Legend position retained after save to docx.


Prioritizing:
Normal - can prevent high quality/professional work
Medium - seems fine unless we can say that this is a regression
Comment 2 Yogesh Bharate 2015-04-22 05:54:16 UTC
Created attachment 115001 [details]
chart
Comment 3 Yogesh Bharate 2015-04-22 05:55:42 UTC
Created attachment 115002 [details]
Open in Word 2010

Legend is on same place where we put while creating in LibreOffice.
default place i.e right side of chart
Comment 4 Yogesh Bharate 2015-04-22 05:56:40 UTC
The issue is not reproducible on latest build.

Build Id
Version: 4.5.0.0.alpha0+
Build ID: d0d8e0a2a7244814f783f16c6c8b342fe6d16e79
Locale: en_IN
Comment 5 Robinson Tryon (qubit) 2015-12-15 11:51:43 UTC
Migrating Whiteboard tags to Keywords: (filter:docx)
[NinjaEdit]