Bug 99517 - [LOCALHELP] Write help page for new Excel 2016-Office365 functions
Summary: [LOCALHELP] Write help page for new Excel 2016-Office365 functions
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:6.3.0
Keywords:
: 100796 123001 124502 (view as bug list)
Depends on:
Blocks: HelpGaps-NewFeatures 123803
  Show dependency treegraph
 
Reported: 2016-04-26 15:44 UTC by Winfried Donkers
Modified: 2019-06-27 17:45 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
base for help text CONCAT and TEXTJOIN (13.73 KB, application/vnd.oasis.opendocument.text)
2016-04-26 15:44 UTC, Winfried Donkers
Details
base for help text for IFS and SWITCH (12.04 KB, application/vnd.oasis.opendocument.text)
2016-04-27 14:00 UTC, Winfried Donkers
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Winfried Donkers 2016-04-26 15:44:40 UTC
Created attachment 124654 [details]
base for help text CONCAT and TEXTJOIN

The functions
CONCAT, TEXTJOIN, IFS, SWITCH, MINIFS and MAXIFS will be added to Calc (bug 97831).

CONCAT and TEXTJOIN are the first two that have been pushed.
Comment 1 Winfried Donkers 2016-04-27 14:00:59 UTC
Created attachment 124679 [details]
base for help text for IFS and SWITCH

(IFS and SWITCH are not yet available at the moment of uploading, but in gerrit.)
Comment 2 Winfried Donkers 2016-05-04 12:58:25 UTC
IFS and SWITCH will be in version 5.2.0.

MINIFS and MAXIFS are currently being reviewed.
These functions are just like the existing SUMIFS, AVERAGEIFS and COUNTIFS, with the only difference that they produce the minimum respectively maximum value of the resulting range. I don't think I need to providee a separate help text for these two functions.
Comment 3 Gabor Kelemen 2016-12-09 09:35:04 UTC
*** Bug 100796 has been marked as a duplicate of this bug. ***
Comment 4 Olivier Hallot 2019-04-26 16:35:55 UTC
Patch submitted

https://gerrit.libreoffice.org/#/c/71339/
Comment 5 Commit Notification 2019-04-27 12:09:02 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/help/+/7b20c74a33942157b02b99353aa98e45f7c0a111%5E%21

tdf#99517 help for CONCAT, TEXTJOIN, IFS, SWITCH
Comment 6 Olivier Hallot 2019-04-30 13:22:48 UTC
*** Bug 124502 has been marked as a duplicate of this bug. ***
Comment 7 Olivier Hallot 2019-06-27 17:45:08 UTC
*** Bug 123001 has been marked as a duplicate of this bug. ***