Download it now!
Bug 110460 - Print Bug
Summary: Print Bug
Status: RESOLVED DUPLICATE of bug 110461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-31 14:25 UTC by nealt
Modified: 2017-10-09 18:06 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
view of print (104.38 KB, image/png)
2017-07-31 14:25 UTC, nealt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nealt 2017-07-31 14:25:58 UTC
Created attachment 135021 [details]
view of print

Version 5.4.0.3.
Mac 10.11, Brothers 5250dn

Printer Driver shows text in landscape mode even though the page is portrait. Prints Landscape. 


Copy and paste from other apps like mail, safari, or rapidweaver does not always work.

Version 5.3.4.2 does not have these problems
Comment 1 Julien Nabet 2017-07-31 15:21:13 UTC
*** Bug 110461 has been marked as a duplicate of this bug. ***
Comment 2 Julien Nabet 2017-07-31 15:21:31 UTC
Confirmed by the dup.
Comment 3 Andy M 2017-08-06 22:22:15 UTC
I too have this issue. It works in 5.3.3, but does not work in 5.4.3.

1. Create new Writer doc
2. Add some text
3. Select Print… from the File menu

Text is rotated to print in landscape mode.

Now if I go to the Format->Page… "Page" tab and:

1. Click the up arrow on the width (changes "21.59" to "21.60 cm")
2. Click "Apply" and click "OK"
3. Select Print… from the File menu

The text is no longer rotated and will print properly. Due to Bug 111423, this change in width is not saved though.


Version: 5.4.0.3
Build ID: 7556cbc6811c9d992f4064ab9287069087d7f62c
CPU threads: 8; OS: Mac OS X 10.12.6; UI render: default; 
Locale: en-CA (en_CA.UTF-8); Calc: group
Comment 4 Telesto 2017-08-08 07:23:13 UTC
*** Bug 111445 has been marked as a duplicate of this bug. ***
Comment 5 Telesto 2017-08-08 07:24:14 UTC
*** Bug 107898 has been marked as a duplicate of this bug. ***
Comment 6 Telesto 2017-08-08 07:29:56 UTC

*** This bug has been marked as a duplicate of bug 92190 ***
Comment 7 Telesto 2017-10-09 18:06:05 UTC

*** This bug has been marked as a duplicate of bug 110461 ***