Bug Hunting Session
Bug 45203 - setup abends saying "Please exit LibreOffice 3.4 etc before you continue"
Summary: setup abends saying "Please exit LibreOffice 3.4 etc before you continue"
Status: RESOLVED DUPLICATE of bug 36677
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-24 21:29 UTC by tspgmr1
Modified: 2012-05-16 00:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Print screens via Paint (1.46 MB, image/bmp)
2012-01-26 11:38 UTC, tspgmr1
Details
Print screens via Paint (1.46 MB, image/bmp)
2012-01-26 11:39 UTC, tspgmr1
Details
Print screens via Paint (1.46 MB, image/bmp)
2012-01-26 11:39 UTC, tspgmr1
Details
Print screens via Paint (1.46 MB, image/bmp)
2012-01-26 11:40 UTC, tspgmr1
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tspgmr1 2012-01-24 21:29:36 UTC
Windows/2000 SP4  Intel Pentium
Open Office 3.3 works OK
Windows Task Manager shows two LibreOffice 3.4 processes:
  LibreOffice 3.4 (4f046c16) Installation Files Running
  LibreOffice 3.4 Installation Wizard Running

I reboot, see empty Windows Task Manager Applications, run setup, and get same thing.
Reboot, run setup, do End Task to Installation Files Running and get same thing.

I want this to work so I can convert many Microsoft Write .wps files to .rtf.

Thanks,
Mark
Comment 1 Rainer Bielefeld Retired 2012-01-24 22:37:25 UTC
Might be related to / DUP of
"Bug 30850 - Beta2: Installer stalled in the final phase on WIndows 2000"
"Bug 44933 - Installation stopped"
"Bug 36677 - Uninstall Problems with MSI on Windows 7 64bit"
 "Bug 43461 - LibO 3.5.0 Beta0 doesn't install in my Windows 2008 R2 64 bits"
 "Bug 43550 - LO 3.5beta0 install fails

@tspgmr1@aol.com
Please check concerning DUP
Comment 2 tspgmr1 2012-01-25 09:15:46 UTC
I see the request for more info. I don't know what DUP refers to. If DUP means "duplicate", every install attempt has failed. I copied libreoffice from a flash drive onto the c-drive. Then I double clicked LibO_3.4.5_Win_x86_install_multi.exe. After that, it tries to install but stops. I can send screenshots if you prefer. Please specify which info you need. Thanks, Mark
Comment 3 tspgmr1 2012-01-25 09:25:29 UTC
I agree that 45203 sounds like "Bug 44933 - Installation stopped". Open Office 3.3 is installed on the PC but I had not started it. Windows Task Manager Applications Window comes up blank before I try to install. McAfee is expiring on my win/2000 because they announced non-support of win/2000. This morning I woke up wondering if McAfee is blocking installs as a swan song gesture. I don't know Windows all that well. If this sounds logical, please direct me to which settings need to be set right to enable installing. Thanks for your help. Mark
Comment 4 tspgmr1 2012-01-25 21:22:41 UTC
I have conducted following tests:
On win/2000, used Windows Add/Remove program to remove McAfee. Rebooted. Ran setup to get same failure. Unable to send folder over slow connection. Will send tomorrow from work.

On XP, Ran setup to get same failure. The attachment, which is from win/2000, applies perfectly to my XP test.

Is it possible that one of LibreOffice's servers contains a corrupt copy?

To be continued tomorrow,
Mark
Comment 5 tspgmr1 2012-01-26 11:38:13 UTC
Created attachment 56196 [details]
Print screens via Paint

Promised print screens.
Comment 6 tspgmr1 2012-01-26 11:39:12 UTC
Created attachment 56197 [details]
Print screens via Paint

Print screens via Paint
Comment 7 tspgmr1 2012-01-26 11:39:38 UTC
Created attachment 56198 [details]
Print screens via Paint

Print screens via Paint
Comment 8 tspgmr1 2012-01-26 11:40:10 UTC
Created attachment 56199 [details]
Print screens via Paint

Print screens via Paint
Comment 9 jaredcall 2012-02-18 13:41:30 UTC
I had this same error on Win7 64 bit when installing 3.5 over the top of 3.4.
uninstall of 3.4 prior to 3.5 install worked for me.

http://en.libreofficeforum.org/node/2202 says that r-click, run as Administrator works too.
Comment 10 Andras Timar 2012-05-16 00:33:33 UTC

*** This bug has been marked as a duplicate of bug 36677 ***