Bug 111928 (Quickstarter) - [META] Quickstarter-related issues
Summary: [META] Quickstarter-related issues
Status: NEW
Alias: Quickstarter
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 35568 53437 108483 111987 115476 115752 116694 118573 119129 60937 71464 72243 76509 81000 101381 107685 113161 116142
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-20 20:11 UTC by Thomas Lendo
Modified: 2018-08-07 04:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Lendo 2017-08-20 20:11:27 UTC

    
Comment 1 Adolfo Jayme 2017-08-21 04:40:49 UTC
Aren’t we going overboard with the metabugs? Besides, the Quickstarter is in the verge of being nuked, so… Just sayin’
Comment 2 Thomas Lendo 2017-08-21 06:16:48 UTC
When Quickstarter is deleted, then we can close the blocking bugs as well as this meta bug.
Comment 3 Yousuf Philips (jay) (retired) 2017-08-21 07:18:21 UTC
Supposedly in 5.4 the 'The Linux Quickstarter is deprecated and will be removed in the next release', though i thought quickstart was only there in Windows.

https://wiki.documentfoundation.org/ReleaseNotes/5.4#Feature_removal_.2F_deprecation