Bug 36549 (a11y-Linux) - [META] ACCESSIBILITY: Tracking bug for issues affecting a11y ATK and GNOME Orca screen reader support
Summary: [META] ACCESSIBILITY: Tracking bug for issues affecting a11y ATK and GNOME Or...
Status: NEW
Alias: a11y-Linux
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on: 35107 35110 35112 35129 35652 35654 55695 77679 86661 87680 88762 88764 93139 93828 94113 96481 96487 96490 96492 99787 100788 101860 102046 104351 109398 111501 112894 113157 31973 35105 35111 70588 71435 71556 71558 74242 75191 75229 77682 79913 82998 84102 86674 88702 88760 88763 90994 92039 92293 93825 93933 94146 99687 101003 101113 101127 101879 101881 101885 104381 105415 105800 107884 108053
Blocks: a11y
  Show dependency treegraph
 
Reported: 2011-04-24 12:39 UTC by Joanmarie Diggs
Modified: 2017-10-16 16:34 UTC (History)
12 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joanmarie Diggs 2011-04-24 12:39:26 UTC
This bug is used to track accessibility issues in LibreOffice which impact the ability of the Orca screen reader to provide compelling access.
Comment 1 Björn Michaelsen 2011-12-23 12:04:35 UTC Comment hidden (obsolete)
Comment 2 Joanmarie Diggs 2011-12-23 12:17:56 UTC
Changing the status back to NEW. This is a Metabug designed to serve as an ongoing tracker.